jquery

jQuery version per theme

Recently I came across something that feels like a bug in the jQuery Update module. The current version allows to specify a modern jQuery version to use for a site, which is awesome when you want to include modern user interface functionality using jQuery UI. Additionally the module allows to override the jQuery version that should be used, but only for admin pages (introduced after a rather long issue discussion).